Overview:
User cannot access the Multichannel and/or the CRM Publishing Vault Tabs, even though the Tab Permission is configured correctly in their Security Profile. When they click on the Tab the Vault Header loads as expected, but the rest of the page remains blank.
Root Cause:
The affected User's Username contains a "|" (pipe) character. e.g.: sample|username@veevavault.com
This character breaks the Multichannel server authentication, thus blocking the page from loading completely.
Solution:
Delete the "|" (pipe) character from the affected User's Username.
An example is shown below.
Before: | sample|username@veevavault.com |
After: | sample.username@veevavault.com |
Related Documentation:
Vault Help Documentation: Vault Help: Creating and Managing Users