Overview:
Some calls are not captured by the Multichannel Cycle Plan (MCCP) calculation process even though these calls meet the criteria of the MC Cycle Channel.
Root Cause:
The Territory name of the MC Cycle Plan is set with all capitalized letters. But, the actual name of the Territory is not the same (Case sensitive).
Example:
- The Territory name of an MC Cycle Plan is set as XXX
- The actual name of the Territory is Xxx.
The result is that some calls are not registered because the corresponding Accounts in Territory Xxx are not queried during the process.
Solution:
Setting the proper Territory name for MCCP should result in the correct calculations.
Related Documentation:
CRM Help Documentation: Configuring Multichannel Cycle Plans
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