Overview:
Upon clicking on the View Media Library button on the Engage View Library tab, the following error occurs:
Root Cause:
The end-user is missing the following Meeting Group permission: Start Remote Meeting from CRM Online.
Solution:
In the event, this Meeting Group permission does not appear in the Engage Group permissions, the System Administrator does not have access to the Remote_Meeting_Start_From_CRM_Online_vod__c field of the User_vod__c object.
- Be sure to provide the System Administrator Edit Access and the end-user Read Access to the Remote_Meeting_Start_From_CRM_Online_vod__c field of the User_vod__c object.
- Be sure to enable the Start Remote Meeting from CRM Online option in the Engage specific Permissions of the Meeting Group the user belongs to.
- Clear the Veeva Cache.
Related Documentation:
CRM Help Documentation: