Overview:
When opening the downloaded annotations from Vault documents as a CSV file (using the Download Notes to CSV feature), non-English text appears as unreadable. The characters are unrecognizable as shown:
Root Cause:
Excel does not automatically encode CSV contents into the UTF-8 standard.
Solution:
It is important to import the data from the CSV into Excel and set the Encoding to UTF-8 to correct the data. To do this, follow these steps:
- Open a new document in Excel.
- Select the Data tab.
- Click Get External Data on the ribbon.
- Select From Text. Excel opens a file browsing window.
- Select the CSV or text file containing the unrecognizable characters.
- Click Open. The Text Import Wizard starts automatically.
- Change the File Origin setting to Unicode (UTF-8).
- Check the characters in the preview pane:
Related Documentation:
Vault Help Documentation: Using Link Annotations & Document Links