Overview:
There are error messages in the user's Activity Log of CRM: Required fields are missing: [Call_vod__c].
Root Cause:
One reason for this error is that the iPad device time is changed during the Call Reporting process and it disrupts the uploading sequence of the call relevant records.
When CRM iPad tries to update the object before it is actually created, the error occurs.
Usually in this situation, there are two or more of the same messages connected: Application entered background in the user's Activity Log. This is not possible in the normal process.
Solution:
Related Documentation:
CRM Help Documentation: Sync Overview
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