Overview:
The Call Report page displays differently on different Languages of users in CRM.
Root Cause:
The section signal is inconsistently added to the label translation.
Example:
There are no sample products and no lot #'s in the samples section of the Call reporting page. The user's language is not English (e.g. Chinese), but it is displaying when the language used is English.
In this case, --ns is only added to the label translation of Chinese, but not for English.
Solution:
Be sure that the section signal is set consistently for all the Languages.
- Go to Translation Workbench.
- Select Language.
- Select Setup Component.
- Select Object.
- Be sure that the section signal is consistently added to the label translation.
Related Documentation:
CRM Help Documentation: Section Signals