Overview:
An Email Fragment is not visible after selecting an Email Template on the Send Email page in CRM Online.
The Email Template and the Email Fragment are both in Approved status in Vault and CRM Online and the User has access to the records.
Root Cause:
The user does not have Read Field Level Security (FLS) to the Vault_Document_ID_vod__c field on the Approved_Document_vod__c object.
Solution:
- Grant Read FLS to the Vault_Document_ID_vod__c field on the Approved_Document_vod__c object for the user.
- Clear Veeva Cache.
Related Documentation:
CRM Help Documentation: Components of Approved Email