Overview:
The Veeva CRM Engage Application install link is not visible in Veeva CRM Online.
Root Cause:
The Veeva CRM Engage Application component is not checked on the Home Page Layout that is assigned to the User.
Solution:
- Navigate to Setup --> Customize --> Home --> Home Page Layouts.
- Click Edit for the Page Layout that is assigned to the user.
- Click to enable the Veeva CRM Engage Application checkbox.
- Save the Page Layout.
- Clear Veeva Cache.
Related Documentation:
Salesforce Documentation: Customize a Home Page layout