Overview:
The Submission Archive Status field stops at Import_Succeeded even after the Submission is removed. In the Action menu, it also shows that the Submission is already there. However, when the user clicks on the Submission to view, it is not found.
Root Cause:
One of the required fields in the Submission is not filled.
Solution:
- Go to the Submission in question.
- Click Edit.
- Check to see if a required field is missing. An example image of a Submission is provided below.
- The required field Planned Submission Date is not filled as shown in the image above.
- Update the required field.
- Save it.
- Re-try removing the Submission again.
Related Documentation:
Vault Help Documentation: N/A