Overview:
After submitting a CoBrowse call in CRM, an error displays: Presentation did not occur in the section of CoBrowse.
However, the relevant records display if using a System Admin user with View All permission on Multichannel Activity object.
Root Cause:
The user does not have access to the relevant Multichannel Activity records of that call.
Solution:
Navigate to Setup --> Administer --> Security Controls --> Sharing Settings and then check the Sharing Settings for Multichannel Activity.
Be sure the user has access to the relevant Multichannel Activity records of that call.
Related Documentation:
CRM Help Documentation: Using CoBrowse
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