Overview:
Engage Meetings Schedule button is not available for a licensed user when creating a call in CRM Online
Root Cause:
Engage Meetings Schedule button will not be available if:
- --rem section signal to the Call2_vod page layout
- Remote_Meeting_Start_From_CRM_Online_vod is not marked as true
- Remote_Meeting_Host_Id_vod is not populated with the meeting host Id
- Remote_Meeting_Host_Token_vod is not populated with the user's Zoom token
Solution:
Assign Administrators and end-users with the appropriate object, field, and record type access to the Engage Meetings functionality.
If the User object fields are not populated or marked as true, ensure the Administrator and end-users have FLS Edit to the following fields.
- Remote_Meeting_Start_From_CRM_Online_vod
- Remote_Meeting_Host_Id_vod
- Remote_Meeting_Host_Token_vod
Then remove the end-user as a licensed user, then add the end-user as a licensed Engage Meetings user in the Engage Meeting Administration page.
Related Documentation:
CRM Help Documentation: Configuring Engage Meeting