Overview:
Specific CLM multichannel slide in Vault is not synced to CRM without error.
Root Cause:
This may cause by the below reason.
There is a conditional entry action in the Multichannel Slide lifecycle Approved state. Only when the CLM Content field is yes, the Send to CLM action can be implemented.
In this case, the user sets the CLM Content field as yes after the specific Multichannel Slide is approved. So this causes the Multichannel Slide is not sent to CDN(Content delivery network) server and cannot be synced to CRM.
Solution:
1. System Admin or Vault Owner adds the Send to CLM user action to the Multichannel Slide lifecycle Approved state.
2. The end-user opens the multichannel slide and implements the Send to CLM user action.
3. The end-user confirms there is a Send to CLM record in the Audit Trail of the Multichannel Slide.
4. CRM CLM Admin implements sync in the CLM Admin tab.
Related Documentation:
N/A