Overview:
A user cannot capture opt-in for an Account. An error appears: Cannot opt-in {xxx.xx@xxx.com} due to a prior bounce or spam complaint.
Root Cause:
The error occurs because there is an opt-out Multichannel Consent record with Optout_Event_Type_vod = Bounced_vod or Marked_Spam_vod for the Account.
Solution:
If the Bounced_vod or Marked_Spam_vod opt-out Multichannel Consent record is deleted, the user is able to capture opt-in for the Account again.
Related Documentation:
CRM Help Documentation: