Overview:
A user is getting an error when capturing Remote Signatures for Sampling in Engage Meeting: Signature Capture Failed error.
Root Cause:
The resolution or the size of the Marketing Banner associated with the Detail Product is too large. The Marketing Banners can be up to 700 pixels wide and 300 pixels high. For the iPad, the optimal size is 650 x 150 pixels. The file size must be less than 1 MB.
Solution:
- Navigate to the product of type Detail in the Product Catalog that the BRC Product is associated with.
- Open the record in the Notes & Attachments related list.
- Be sure the resolution and the size of the image file meet the criteria defined above.
Related Documentation:
CRM Help Documentation: