Overview:
When users use the Internet Explorer browser (IE) to access Zendesk, they may encounter some display issues. For example, there is no scrollbar in IE, so they have to zoom out to see the image in the Zendesk ticket comment which causes the font to be too small to see.
Root Cause:
As of June 2019, Zendesk no longer supports IE, and Zendesk products may not perform as expected on this platform.
Solution:
Veeva suggests end-users use one of the supported browsers listed below. Since this is dictated by Zendesk, these are the only options other than directing end-users to other browsers.
- Google Chrome
- Mozilla Firefox
- Apple Safari
- Microsoft Edge
Related Documentation:
N/A