Overview:
Upon accessing the Send Email button from the Account detail page on Veeva CRM for iPad, a list of Available Email clients gets displayed instead of the Send Email page.
Root Cause:
This issue occurs in the event there is no Approved Document record available (Downloaded) on CRM for iPad due to improper VMobile Object Configuration (VMOC) configuration of the Approved Document object.
Solution:
Be sure that the Approved Document (VMOC) record is active and set up correctly.
Note: VMOCs can be profile-specific.
Related Documentation:
CRM Help Documentation: