Overview:
Territory Filters are not visible in the user reports after migrating to Enterprise Territory Management ( Territory Management 2.0).
- Original Territory Management
- Enterprise Territory Management
Root Cause:
After migrating from Original Territory Management to Enterprise Territory Management, Territory fields added to these reports in the original feature don’t appear on reports for Enterprise Territory Management.
Solution:
- If you migrated from the original Territory Management feature, re-create these reports using Enterprise Territory Management.
- Please see the related documentation for further solutions.
Related Documentation:
Salesforce Help Documentation: Considerations for Migrating from Original Territory Management to Enterprise Territory Management