Overview:
The Multichannel slide record cannot be synced from Vault to CRM.
Root Cause:
In this case, the CLM Content field of the binder to which the multichannel slide record is linked is not set to Yes.
Solution:
The Vault owner, system admin, or Vault integration user sets the CLM Content field of the binder as Yes in the Vault side. Then CRM Integration user implements incremental sync or force full refresh from CLM Admin tab in CRM side.
Related Documentation:
Vault Help Documentation: N/A