Overview:
A user cannot load the Troubleshoot tab of the OAuth 2.0 / OpenID Connect Profiles.
Root Cause:
This is caused due to the user does not have the All Domain Admin permission in his permission set.
Solution:
Vault Owner or System Admin follows the below steps to set the permission set.
- Go to Admin --> Users & Groups --> Permission Set --> [the user's permission set].
- Click the Admin tab.
- Click the Edit button.
- Select the All Domain Admin option.
- Click the Save button.
The end-user confirms the Troubleshoot tab can be loaded.
Related Documentation:
- Vault Help Documentation: Vault Help