Overview:
The user is not able to find the Search icon on the Media tab in CRM iPad. There is no Search icon on the top right corner of the Media tab.
Root Cause:
The Media Search in the Multichannel Settings is set as 0.
Solution:
Enable the MEDIA_SEARCH_vod Multichannel Setting with a value of 1 as per the online guide: Configuring CLM Users
Related Documentation:
CRM Help Documentation: Searching the Media Library