Overview:
The Delegate users receive an email notification that does not contain a link for a document in Vault, Non-delegated users receive a link. Why do delegate users not receive a link to the document?
The email is received by Delegate users.
The email is received by non-delegate users.
Root Cause:
This is working as designed. All links from the delegate copy of the email are intentionally removed. This is to ensure the delegate users log in on behalf of the user who delegates access to them to complete the task instead of accessing the document with their own user account.
Solution:
To access the user accounts, the delegate users can
- Go to the Home tab and select from the Log in as menu in the left sidebar.
- If users have access to multiple Vaults, go to the My Vaults page and click into a Vault listed under Delegated Vaults.
Then, complete the task accordingly.
Related Documentation:
Vault Help Documentation: Using Delegated Access