Overview:
Territory Map is not available on the Territory record in Veeva Align for the end-user.
Root Cause:
The reason is that the end-user does not have access to the related Territory Field Force specific Align Setting record, or to the Global Align Setting record.
In the event, there is a Territory Field Force specific Align Setting record, the user must have access to it. Else, Align will fall back and try to use the Global Align Setting record.
All end-users need access to the Global Align Setting record.
Solution:
Grant access to the Global Align Setting record to the end-users. Set up the Field Force lookup of the Field Force specific Align Setting record and be sure to provide access to it.
Related Documentation:
Align Help Documentation: