Overview:
The end-user clicks the Manage Attendees button on the Event record. The attendee is selected and the Update Attendee button is selected. However, the Update Attendees screen is blank.
Root Cause:
When adding the attendee to this event, the attendee is not assigned the record type id because the default record type is not configured. The listed attendees do not have a record type id which causes the blank screen.
Solution:
Set the default record type for the Event record by following these steps:
- Log in to the org as an Admin and go into Setup.
- Go into the related Profile.
- Scroll Down to the Custom Record Type Settings.
- Find Attendees and click Edit.
- Choose the Available Record Types and add Attendee_vod to the Selected Record Types section.
- Set the Default value and Save.
Related Documentation:
CRM Help Documentation: N/A