Overview:
The Select Account window displays duplicated Account names when the user creates a Survey Target in CRM iPad.
Root Cause:
This is because the Enable Child Account is checked in the Veeva Settings:
When creating a new Survey Target, the Select Account window displays both Accounts and Child Accounts. The Child Account also states the Parent Account name signifying that it is a Child Account. That is controlled by the Parent_Child_Name_vod__c field on the Child_Account_vod object.
However, the user does not have Field Level Security (FLS) to the Parent_Child_Name_vod__c field on the Child_Account_vod object, so the user is not able to see the parent name in this view and it looks duplicated.
Solution:
Grant the user Field Level Security (FLS) to the Parent_Child_Name_vod__c field on the Child_Account_vod object.
Related Documentation:
CRM Help Documentation: