Overview:
Upon accessing the Enhanced Territory/Targeting Feedback UI with a Manager on the Offline Veeva CRM Platforms, the following error appears.
No Territories Found
The functionality works as expected on the Online platform.
Root Cause:
This is the expected behaviour. With Enhanced Feedback, Managers must use the online platform to review challenges. The functionality is not designed to work on offline CRM platforms for Managers.
Solution:
Managers are required to use Veeva CRM online for this functionality.
Related Documentation:
CRM Help Documentation:
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.