Overview:
The Submit Timestamp value is less than the value of Check-In Timestamp in some calls.
Root Cause:
- Check_In_Timestamp_vod captures the check-in date and time (when the check-in button was clicked).
- Submit_Timestamp_vod is calculated from the device up-time in seconds, at the time the submit button was clicked.
The value of the Submit_Timestamp_vod can be significantly less than the value of the Check_In_Timestamp_vod when a user creates a call, saves it, restarts the device, and then submits the call. Since the Submit_Timestamp_vod value is calculated from the device up-time, it results in a less value after the restart.
Solution:
Make sure not to restart the device before submitting a saved call.
If this occurs in a different situation, please open a ticket with Veeva Support.
Related Documentation:
CRM Help Documentation: Call Reporting Overview
CRM Knowledge Base: Why Do the Check-in and Submit Timestamp Fields Display Numbers Instead of Dates in CRM?