Overview:
Consent confirmation emails cannot be sent from CRM for iPad when Consent is captured.
Root Cause:
One possible reason is that the Multichannel_Route_vod record with the Consent_Confirmation_vod record type does not exist.
Solution:
The Multichannel_Route_vod record must be configured as follows:
- Record_Type = Consent_Confirmation_vod
- Approved_Document_vod = Approved_Document_vod record for the confirmation email template with the Email_Receipt_vod record type
- Country_vod = Country_vod on appropriate Consent_Header_vod record
- Language_vod = automatically populated with the Language_vod value from the Approved_Document_vod record
- Object_vod = Multichannel_Consent_vod__c
- Record_Type_Name_vod = Empty
Related Documentation:
CRM Help Documentation: