Overview:
Why do the # of Final Documents and the All Documents Count fields reset to zero on Expected Documents in Vault?
Root Cause:
There is a duplicate document type, subtype, or classification configured that is referenced on the Full Document Type field on the Expected Document.
The Match EDL Items to Documents job is based on document type labels matching. If there are duplicate labels they can not match properly. This will occur even if one of the duplicate document types, subtypes, or classifications is inactive.
Solution:
- Navigate to the Document Types configurations: Admin>>Configuration>>Document Setup>>Document Types
- Find the Document Type that has a duplicate label.
- Update one of the labels or if one of the document types is inactive, delete the inactive document type.
- Run the Match EDL Items to Documents job to reset the # of Final Documents and All Documents Count fields.
Related Documentation:
Vault EDL Documentation: Working with EDLs
Vault Document Types Documentation: Configuring Document Types