Overview:
The Consent Disclaimer text is not visible on the Consent Capture review page in Offline CRM. It is visible in Online CRM.
Root Cause:
The section where the Disclaimer_Text_vod field is added on the corresponding Consent Type Page Layout is set to double-column. The system respects single-column page layout only. If a double-column page layout is used then the fields on the second column is ignored.
Solution:
- Navigate to the Consent Type Page Layout.
- Set the appropriate section to single-column.
- Clear Veeva Cache.
- Perform a full database refresh on the Offline device.
Related Documentation:
CRM Help Documentation: Creating Consent Types