Overview:
When attempting to view the Sphere of Influence, a user receives the error:
"Unable to access this feature. Error: Your account does not have all the required permissions."
Root Cause:
One potential cause is that the user does not have Read access to the Role_vod field on the Affiliation_vod object.
Solution:
Grant Sphere of Influence users Read access to the Role_vod field on the Affiliation_vod object.
Related Documentation:
CRM Help Documentation: Sphere of Influence