Overview:
A read-only field is set by an end-user when uploading the document.
Root Cause:
This may occur because the document is copied from another original document. The value of the field in the original document is set.
Solution:
A Vault Owner or Systema Admin can add the Create Copy event action to update the read-only field as blank. However, this only affects documents uploadeded after this change.
Related Documentation:
- Vault Help Documentation: Vault Help