Overview:
A user has access to the Open Queries and Answered Queries dashboard reports. However, some of the dashboard components do not display properly and show an error: Item Not Found.
Root Cause:
View Casebooks permission is required to view data in the dashboard.
Solution:
Admins need to follow the steps below to provide the View Casebooks permission to resolve this issue:
- Go to Tools --> System Tools --> Role Management.
- Provide the View Casebook permission to the desired role.
Related Documentation:
N/A