Overview:
A workflow cannot be started with the following error.
Root Cause:
In this case, the workflow is copied from another Vault through configuration migration. Vault cannot identify the date field (reviewDueDate) in the timer step.
Solution:
- A Vault Owner needs to reset the date field in the workflow start step.
- Reselect the field in the timer step to resolve the issue.
Related Documentation:
- Vault Help Documentation: Vault Help