Overview:
When users export annotations from Vault and open it with a web browser, CJK annotation characters such as Chinese or Japanese are garbled or unreadable. Why does this happen?
Root Cause:
Export Annotations requires that Vault uses the offline annotations feature. A web browser, such as Chrome or Microsoft Edge cannot correctly show CJK annotation characters in the exported PDF file.
Solution:
Once download a PDF through the Export Annotations action, users can view and annotate it with the following applications:
- Adobe® Reader®: All versions currently supported by Adobe®
- Adobe® Acrobat®: All versions currently supported by Adobe®
Related Documentation:
Vault Documentation: Vault Help