Overview:
The process is set properly in Salesforce Process Builder. However, the Email Alert is still not sent in CRM Online.
Root Cause:
The Access level of Email Deliverability is set as System email only.
Solution:
Adjust the Access level of Email Deliverability to All email.
Please follow the steps below:
- Go to Setup
- On the Quick Find Box type Deliverability
- Select Deliverability under the Email section
- Change the Access level to All email
- Save
Related Documentation:
CRM Help Documentation: N/A