Overview:
The following error occurs when a user creates a new Event or Event-related record (like Event Attendee) in Veeva CRM Lightning Sandbox Beta:
- You do not have the level of access necessary to perform the operation you requested. Please contact the owner of the record or your administrator if access is necessary.
Root Cause:
The user has no access to Flows.
Solution:
Enable at least one of the Run Flow or Manage Flow checkboxes on the user's profile or within a permission set.
Related Documentation:
Online CRM Help: Lightning for Events Management (Sandbox Beta)
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