Overview:
Custom views allow users to save the current search, filters, and other view settings and return to this view with a single click.
Custom views are shared with users, but users cannot see the views in their environment.
Root Cause:
Customer views are not added to the recipients’ sidebar directly if the Recipients cannot remove this view from the tab's sidebar option is not selected when sharing a custom view with recipients.
This option adds the view to the recipients’ sidebar and makes it non-removable.
Solution:
To show the shared custom views, users need to do the following:
-
Click the Edit pencil icon of the Views section in the Library.
-
Click the + icon of the view on the Edit Library Views dialog to add it.
Related Documentation:
Vault Help Documentation: Using Custom Views