Overview:
When the user tries to connect to the FTP server from EDC Tools in Vault CDMS, the error message shows the message: Connection Unsuccessful. Why does this happen?
Root Cause:
The user account that is used for the connection applies SSO Security Policy. The staging server does not support SAML SSO authentication.
Solution:
Change the user account to others who use the Basic Security Policy.
Related Documentation:
Vault Help Documentation: Connecting to an FTP Server from EDC Tools - Prerequisites