Overview:
Flash reports give users the option to schedule reports on a daily, weekly, or monthly frequency and distribute them, via email, to users with the Owner, Editor, or Viewer role.
When users including Vault Owners edit a Flash Report, an error occurs: Server having problems.
Root Cause:
The user who schedules the affected Flash Report has an Inactive status.
Vault uses the permissions of the user who schedules the Flash Report to derive the permissions available to the report itself. When the user is made inactive, the Flash Report cannot be modified or run.
Solution:
An active user updates the schedule of the flash report so that the active user becomes the running user for the flash report. Use the following steps to do so:
- Navigate to Report --> Flash Reports.
- Click the All Actions Menu (ellipsis icon) beside the report name.
-
Click on Schedule Flash Report.
- In the Schedule Flash Report dialog, update the schedule.
-
Click OK.
- Open the Schedule Flash Report dialog again and change the schedule back to the original hour.
Related Documentation:
Vault Help Documentation: Scheduling Flash Reports