Overview:
Error: Page not Found in Vault CDMS
Root Cause:
The user is able to log into Vault CDMS before completing the training once the account is set up. However, the user does not have access until the completion of training gets synced with the system. In this case, the message of Page Not Found shows on the screen, which indicates the user does not have access to the study.
To gain access to the study, the user simply needs to complete the required training, and the error will not show on the screen anymore.
Related Documentation:
N/A