Overview:
An Admin can manually add, upload, or edit local lab Normal Ranges for analytics collected. This is done in EDC in Lab Settings --> Lab Locations & Normal Ranges. Normal Ranges only need to be entered once and can be leveraged elsewhere in the study once entered. When testing methods change, the Admin can update the Effective Begin Dates. The Admin can also configure queries to automatically generate for abnormal ranges in the Study General Settings tab of the Labs module.
Even though the Admin imported Normal Ranges for a Lab Location without any errors and assigned the approved Lab location to a Site, inside the Lab Form of this Site the Normal column still shows No normals found. Why does this happen?
Root Cause:
One possible reason that the Lab Normal does not populate is due to the Collection Date and Time of this Lab Form being before the Effective Begin Date for the Normals. If the Collection Date and Time entered on the Lab Form is before the configured Effective Begin Date, the Normals cannot be loaded. This is because the Collection Date and Time occurred before those Lab Normals can be effective.
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The Collection Date and Time of the Lab Form:
- The Effective Begin Date for the Normal:
Solution:
To resolve the issue above, the Admin can change the Collection Date and Time of the Lab Form to later than the Effective Begin Date for the Normals. Or, change the Effective Begin Date for the Normals to earlier than the Collection Date and Time of this Lab Form.
Related Documentation:
Vault Help Documentation: