Overview:
The user-preferred language was set to English, but when the user views data in casebooks, some items' values (like Date item values or Intentionally Left Blank reasons) display in a language other than English. Why is this happening?
Root Cause:
This is because Vault displays exactly what the user enters after form submission. In this case, the user who enters the data of these items has another language setting than English. The data this user enters displays that way for all users. Vault does not modify any clinical data.
Solution:
This is working as designed.
Related Documentation:
Vault Help Documentation: Managing Study User Accounts & Role Assignment