Overview:
An error occurs when viewing the contents in WeChat Content Preview in CRM Online.
Error: 400 Bad Request
Root Cause:
The configurations are not completed in Approved Message Admin Console.
Solution:
- Navigate to the Approved Message Admin Console tab
- Maintain the system credentials with the WeChat integration admin user under the Veeva CRM Connection Management section
-
Navigate to the WeChat Connection Management section, and enter the appropriate information for the following:
- Salesforce Consumer Key
- Salesforce Secret
- Salesforce Endpoint:
- Sandbox: https://test.salesforce.com
- Production: https://login.salesforce.com
- WeChat Corporate ID
- WeChat Secret
- WeChat Agent Number
- WeChat Token
- WeChat Encoding AES Key
Related Documentation:
CRM Help Documentation: Salesforce and CRM Setup
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