Overview:
When creating a Follow-up on a closed case, an error message appears and indicates there is a missing lifecycle state for a Custom Case Child Record.
Root Cause:
This error occurs when there is a custom child object of the Case object and that child object has no lifecycle defined.
Solution:
To resolve, the custom child object needs to have a lifecycle, or the child object relationship to the Case object needs to be removed.
NOTE: It is recommended to reach out to a Managed Services Representative for planning and implementation if it is necessary to have a custom child object for the Case object.
Related Documentation:
Safety Help Documentation: N/A