Overview:
A warning appears when trying to send an email from an Event on the iPad:
"Unable to retrieve latest materials to display".
The warning occurs only offline.
Root Cause:
One possible root cause is that the user does not have access to the Product that is assigned with the Approved Document in the connecting Event Material record.
Solution:
Grant Product access to the user that is assigned to the Approved Document record.
Related Documentation:
CRM Help Documentation: Managing Event Materials