0

Shared Resource File not accessible on one PAD but works on others

We created a presentation that uses a Shared Resource and migrated it to our client's sandbox.

They provided us with a Username to log in and view the presentation, It is working fine for us but when they log in on their iPad using the same username, the Shared Resource folder is not loading so all the CSS and graphics are not available. We have tried refreshing the database on that

We have tried refreshing the database on that iPAD and re-syncing the content but it is still not loading the sahred resources. Has anyone come across this issue before? 

1 comment

  • Avatar
    Arpad Laczkovszki Official comment

    Hi Roger,

    You can doublecheck if the file containing the resources is successfully synced down to the device, by navigating to Options / Media on the iPad. If the resources are packaged in the correct format and are also downloaded, I suggest you open a support ticket and our product support team will help you with further troubleshooting.

    thanks,
    Arpad

Please sign in to leave a comment.