0

Prevent auto-fill user name and password from Okta while approving content

Our Veeva Vault is integrated with Okta.  Some of our users have browser remembered their Okta login credentials,  When they approve contents in Veeva,  instead of re-entering user name and password, their user name and password pre-filled.  What can be done in Veeva configuration to prevent this?

Thanks, -Yingping

1 comment

  • Avatar
    Aaron E Official comment

    Hello Yingping,

     

    You should check first with Okta to see if they have any recommendations.

    You may be able to set your Vault SAML Profile to use an iFrame instead of a pop-up window.

    This seems to prevent credential auto-population, but the reason for this setting is some idP's do not support iFrames.

    Be sure to test the change in a non-production environment first.

     

    Kind regards,

    Aaron

Please sign in to leave a comment.