0

Japanese Speakers displayed first in Adding Speakers to Events

We have realized that if the Language defined in the profile of the user is not "English (US)", when the user wants to add a Speaker to an Event, the list of Speakers is displayed in different "Sort", including "Japanese Speakers" at the top. Kindly fix this. Ref - Ticket #466533

1 comment

  • Avatar
    Dan Kallman Official comment

    Hi Rizvana,

    I have reviewed the case and the developer comments on it. Does the user from the support ticket have the ability to add Japanese speakers to their programs?

    We are returning speaker results following the standard sorting of the Force.com platform. We are not applying any additional sorting based on assumptions of what speaker the user wants to select. However, if the user would never add any of those speakers, or would only add them for certain event types, there are options to hide them:

    • Use Salesforce sharing settings to hide speakers that the user would never select
    • Use Event Rules to automatically filter speakers based on their qualifications to speak at events in certain locations. These can be set at the event type and country level as well, so you could allow choosing Japanese speakers for some events, but not others. Please see the "Speaker Selection and Filtering" section of this page for more information.

    If the user does have the ability to add Japanese speakers then the platform is working as expected, and the user can use the search box at the top of the screen to find the result they're looking for. 

    Please let me know if this resolves the issue or if there is any way we can offer more assistance.

    Thanks,
    Dan

     

Please sign in to leave a comment.