概要:
アカウントタイムラインにCRM Engageアクティビティのプレゼンテーション詳細が表示されません。
- プレゼンテーションの詳細は次のように表示されます:Viewed {0} in {1} presentation.
原因:
タイムラインアクティビティのフォーマットは、Veevaメッセージによって制御されます:ENGAGE_SLIDE_PRESENTATION_VIEWED_NOTIFICATION
デフォルトのテキスト:Viewed {0} in {1} presentation.
- {0} = Multichannel_Activity_Line_vod.Multichannel_Content_Asset_vod
- {1} = Multichannel_Activity_Line_vod.Multichannel_Content_vod
この問題の原因は、次のことが考えられます。
- Multichannel_Content_Asset_vodまたはMultichannel_Content_vodの値は、Multichannel_Activity_Line_vodレコードには設定されていません。
- 関連付けられているMultichannel_Content_Asset_vodレコードとMultichannel_Content_vodレコードは、ユーザデバイスには存在しません。
解決方法:
Multichannel_Content_Asset_vodオブジェクトおよびMultichannel_Content_vodオブジェクトに対するVMobile Object Configuration(VMOC)を有効にします。
予想されるプレゼンテーションの詳細は以下のように表示されます:
関連文書:
CRMオンラインヘルプ: アカウントタイムラインのマルチチャネル活動
ご意見を聞かせてください:ナレッジベースの更なる改善について、皆様の貴重なご意見ご感想をお待ちしております!この記事が皆様のお役に立ちましたら、その感想なども、ここからぜひお気軽にお知らせください。