概要:
ユーザがダッシュボードにアクセスしようとすると、以下のエラーが表示されます:
アクセス権がありません
要求した操作を実行するために必要なアクセスレベルがありません。アクセスが必要な場合は、レコードの所有者または管理者に連絡してください。詳細については、「アクセス権がありません」エラーを参照してください。
原因:
Salesforce Platformライセンスを持つユーザがダッシュボードにアクセスしようとすると、アクセス権限がありませんというエラーが発生することがあります。
動的ダッシュボードではない場合、アクセス中のダッシュボードの実行ユーザが、アクセスしようとしている個々のユーザと異なるライセンスタイプであるため、このエラーが発生します。
例えば、Salesforce Platformライセンスを持つユーザがSalesforceフルライセンスタイプの実行ユーザでダッシュボードにアクセスしようとすると、このエラーが発生します。
動的ダッシュボードでこのエラーが発生する場合は、ダッシュボードの元の実行ユーザが Salesforce フルユーザライセンスのユーザであることが原因である可能性があります。
解決方法:
問題を解決するには:
- ダッシュボードへアクセスし、 編集ボタンをクリックします。
- 次のユーザとしてダッシュボードを参照の隣にあるドロップダウンをクリックし、指定したユーザとして実行]を選択して、OKボタンをクリックします。
- 次のユーザとしてダッシュボードを参照項目に、Salesforce Platformライセンスを持つユーザの名前を入力します。名前が下に表示された時点で、それをクリックします。
- 次のユーザとしてダッシュボードを参照の隣にあるドロップダウンをクリックし、ログインしたユーザとして実行を選択して、OKボタンをクリックします。
- 保存ボタンをクリックします。
関連文書:
Salesforce関連情報:ダッシュボードへのアクセス時に「アクセス権がありません」エラー
ご意見を聞かせてください:ナレッジベースの更なる改善について、皆様の貴重なご意見ご感想をお待ちしております!この記事が皆様のお役に立ちましたら、その感想なども、ここからぜひお気軽にお知らせください。